summary refs log tree commit diff
path: root/pkgs/tools
diff options
context:
space:
mode:
authorPascal Wittmann <PascalWittmann@gmx.net>2015-06-09 19:19:08 +0200
committerPascal Wittmann <PascalWittmann@gmx.net>2015-06-09 19:19:08 +0200
commitd362ef845eff354c502ec5b2ee396d78bfc85377 (patch)
tree708aaaa8f257eebf2d35f512ac3f6a8f7f6acc1f /pkgs/tools
parent972ad2437a83990930582ea0626c30fefbb552d2 (diff)
parentfdc8e6beff9564b00b89871e0f432b9ee61f5c36 (diff)
downloadnixlib-d362ef845eff354c502ec5b2ee396d78bfc85377.tar
nixlib-d362ef845eff354c502ec5b2ee396d78bfc85377.tar.gz
nixlib-d362ef845eff354c502ec5b2ee396d78bfc85377.tar.bz2
nixlib-d362ef845eff354c502ec5b2ee396d78bfc85377.tar.lz
nixlib-d362ef845eff354c502ec5b2ee396d78bfc85377.tar.xz
nixlib-d362ef845eff354c502ec5b2ee396d78bfc85377.tar.zst
nixlib-d362ef845eff354c502ec5b2ee396d78bfc85377.zip
Merge pull request #8250 from pesterhazy/fix/httpie
httpie: bump version to fix ImportError
Diffstat (limited to 'pkgs/tools')
-rw-r--r--pkgs/tools/networking/httpie/default.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/pkgs/tools/networking/httpie/default.nix b/pkgs/tools/networking/httpie/default.nix
index a31511beeab7..cc1531961b32 100644
--- a/pkgs/tools/networking/httpie/default.nix
+++ b/pkgs/tools/networking/httpie/default.nix
@@ -1,15 +1,15 @@
 { stdenv, fetchurl, pythonPackages }:
 
 pythonPackages.buildPythonPackage rec {
-  name = "httpie-0.8.0";
+  name = "httpie-0.9.2";
   namePrefix = "";
 
   src = fetchurl {
     url = "http://pypi.python.org/packages/source/h/httpie/${name}.tar.gz";
-    sha256 = "16f3scm794plxbyw7a5b4541hb2psa85kfi98g83785i2qwz98ag";
+    sha256 = "0s0dsj1iimn17h0xyziwk4kz4ga9s0vy9rhzixh8dna32za84fdg";
   };
 
-  propagatedBuildInputs = with pythonPackages; [ pygments requests2 ];
+  propagatedBuildInputs = with pythonPackages; [ pygments requests2 curses ];
 
   doCheck = false;