summary refs log tree commit diff
path: root/pkgs/tools
diff options
context:
space:
mode:
authorAneesh Agrawal <aneeshusa@gmail.com>2016-03-20 17:26:09 -0400
committerAneesh Agrawal <aneeshusa@gmail.com>2016-03-20 17:27:34 -0400
commit16ed322928b30b39942054abb3b5d026ec1a3ec0 (patch)
treedcc7e2908fd1763159d491a72231e18538f2face /pkgs/tools
parente5343cd9e63ab54bde55ef69bd9f0eebed3b07dc (diff)
downloadnixlib-16ed322928b30b39942054abb3b5d026ec1a3ec0.tar
nixlib-16ed322928b30b39942054abb3b5d026ec1a3ec0.tar.gz
nixlib-16ed322928b30b39942054abb3b5d026ec1a3ec0.tar.bz2
nixlib-16ed322928b30b39942054abb3b5d026ec1a3ec0.tar.lz
nixlib-16ed322928b30b39942054abb3b5d026ec1a3ec0.tar.xz
nixlib-16ed322928b30b39942054abb3b5d026ec1a3ec0.tar.zst
nixlib-16ed322928b30b39942054abb3b5d026ec1a3ec0.zip
htop: fix platforms attribute
See comments at
https://github.com/NixOS/nixpkgs/commit/57dd725e853b54c578e3b73f520756be3ff2359c.

These values are already lists and need to be concatenated together
instead of placed in another list.
Diffstat (limited to 'pkgs/tools')
-rw-r--r--pkgs/tools/system/htop/default.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/pkgs/tools/system/htop/default.nix b/pkgs/tools/system/htop/default.nix
index a9d15b317f98..46547aa45fd9 100644
--- a/pkgs/tools/system/htop/default.nix
+++ b/pkgs/tools/system/htop/default.nix
@@ -15,7 +15,7 @@ stdenv.mkDerivation rec {
     description = "An interactive process viewer for Linux";
     homepage = https://hisham.hm/htop/;
     license = licenses.gpl2Plus;
-    platforms = with platforms; [ linux freebsd openbsd darwin ];
+    platforms = with platforms; linux ++ freebsd ++ openbsd ++ darwin;
     maintainers = with maintainers; [ rob simons relrod nckx ];
   };
 }