summary refs log tree commit diff
path: root/pkgs/misc
diff options
context:
space:
mode:
authorNikolay Amiantov <ab@fmap.me>2016-06-23 13:26:57 +0300
committerNikolay Amiantov <ab@fmap.me>2016-06-23 13:28:55 +0300
commit5bff6fef557590d2287853db8a1d25870c0b9dc4 (patch)
treedda65109b8551b4a65671b82aa9e23299a7d108b /pkgs/misc
parenta0551529633fc2228484c4890cd96247f30f7dfa (diff)
downloadnixlib-5bff6fef557590d2287853db8a1d25870c0b9dc4.tar
nixlib-5bff6fef557590d2287853db8a1d25870c0b9dc4.tar.gz
nixlib-5bff6fef557590d2287853db8a1d25870c0b9dc4.tar.bz2
nixlib-5bff6fef557590d2287853db8a1d25870c0b9dc4.tar.lz
nixlib-5bff6fef557590d2287853db8a1d25870c0b9dc4.tar.xz
nixlib-5bff6fef557590d2287853db8a1d25870c0b9dc4.tar.zst
nixlib-5bff6fef557590d2287853db8a1d25870c0b9dc4.zip
wine: restore old features
Diffstat (limited to 'pkgs/misc')
-rw-r--r--pkgs/misc/emulators/wine/default.nix34
1 files changed, 17 insertions, 17 deletions
diff --git a/pkgs/misc/emulators/wine/default.nix b/pkgs/misc/emulators/wine/default.nix
index deeff3c73437..260c02e4d1b6 100644
--- a/pkgs/misc/emulators/wine/default.nix
+++ b/pkgs/misc/emulators/wine/default.nix
@@ -10,26 +10,26 @@
   wineRelease ? "stable",
   wineBuild ? (if system == "x86_64-linux" then "wineWow" else "wine32"),
   libtxc_dxtn_Name ? "libtxc_dxtn_s2tc",
-  pngSupport ? false,
-  jpegSupport ? false,
+  pngSupport ? true,
+  jpegSupport ? true,
   tiffSupport ? false,
-  gettextSupport ? false,
-  fontconfigSupport ? false,
-  alsaSupport ? false,
+  gettextSupport ? true,
+  fontconfigSupport ? true,
+  alsaSupport ? true,
   gtkSupport ? false,
-  openglSupport ? false,
-  tlsSupport ? false,
+  openglSupport ? true,
+  tlsSupport ? true,
   gstreamerSupport ? false,
-  cupsSupport ? false,
-  colorManagementSupport ? false,
-  dbusSupport ? false,
-  mpg123Support ? false,
-  openalSupport ? false,
+  cupsSupport ? true,
+  colorManagementSupport ? true,
+  dbusSupport ? true,
+  mpg123Support ? true,
+  openalSupport ? true,
   openclSupport ? false,
-  cairoSupport ? false,
+  cairoSupport ? true,
   odbcSupport ? false,
   netapiSupport ? false,
-  cursesSupport ? false,
+  cursesSupport ? true,
   vaSupport ? false,
   pcapSupport ? false,
   v4lSupport ? false,
@@ -37,9 +37,9 @@
   gsmSupport ? false,
   gphoto2Support ? false,
   ldapSupport ? false,
-  pulseaudioSupport ? false,
-  xineramaSupport ? false,
-  xmlSupport ? false }:
+  pulseaudioSupport ? true,
+  xineramaSupport ? true,
+  xmlSupport ? true }:
 
 let wine-build = build: release:
       lib.getAttr build (callPackage ./packages.nix {