summary refs log tree commit diff
path: root/pkgs/games
diff options
context:
space:
mode:
authorBjørn Forsman <bjorn.forsman@gmail.com>2016-06-20 12:53:46 +0200
committerBjørn Forsman <bjorn.forsman@gmail.com>2016-06-20 13:55:52 +0200
commitbd01fad0ed2c0e9f84db55989159f425e82884e6 (patch)
tree43327b5a818c710278c5cd1565072a998a421bdc /pkgs/games
parent0880f1f335b12cc90cc7b982bf6c028db7e2684d (diff)
downloadnixlib-bd01fad0ed2c0e9f84db55989159f425e82884e6.tar
nixlib-bd01fad0ed2c0e9f84db55989159f425e82884e6.tar.gz
nixlib-bd01fad0ed2c0e9f84db55989159f425e82884e6.tar.bz2
nixlib-bd01fad0ed2c0e9f84db55989159f425e82884e6.tar.lz
nixlib-bd01fad0ed2c0e9f84db55989159f425e82884e6.tar.xz
nixlib-bd01fad0ed2c0e9f84db55989159f425e82884e6.tar.zst
nixlib-bd01fad0ed2c0e9f84db55989159f425e82884e6.zip
Captialize meta.description of all packages
In line with the Nixpkgs manual.

A mechanical change, done with this command:

  find pkgs -name "*.nix" | \
      while read f; do \
          sed -e 's/description\s*=\s*"\([a-z]\)/description = "\u\1/' -i "$f"; \
      done

I manually skipped some:

* Descriptions starting with an abbreviation, a user name or package name
* Frequently generated expressions (haskell-packages.nix)
Diffstat (limited to 'pkgs/games')
-rw-r--r--pkgs/games/planetaryannihilation/default.nix2
-rw-r--r--pkgs/games/zandronum/bin.nix2
-rw-r--r--pkgs/games/zangband/default.nix2
3 files changed, 3 insertions, 3 deletions
diff --git a/pkgs/games/planetaryannihilation/default.nix b/pkgs/games/planetaryannihilation/default.nix
index b3237012eccd..5e5da9497e58 100644
--- a/pkgs/games/planetaryannihilation/default.nix
+++ b/pkgs/games/planetaryannihilation/default.nix
@@ -45,7 +45,7 @@ stdenv.mkDerivation {
 
   meta = with stdenv.lib; {
     homepage = http://www.uberent.com/pa/;
-    description = "next-generation RTS that takes the genre to a planetary scale";
+    description = "Next-generation RTS that takes the genre to a planetary scale";
     license = stdenv.lib.licenses.unfree;
     platforms = platforms.linux;
     maintainers = [ maintainers.domenkozar ];
diff --git a/pkgs/games/zandronum/bin.nix b/pkgs/games/zandronum/bin.nix
index 6ac61571d4cb..0d6c21bfa823 100644
--- a/pkgs/games/zandronum/bin.nix
+++ b/pkgs/games/zandronum/bin.nix
@@ -74,7 +74,7 @@ stdenv.mkDerivation rec {
 
   meta = {
     homepage = http://zandronum.com/;
-    description = "multiplayer oriented port, based off Skulltag, for Doom and Doom II by id Software. Binary version for online play";
+    description = "Multiplayer oriented port, based off Skulltag, for Doom and Doom II by id Software. Binary version for online play";
     maintainers = [ stdenv.lib.maintainers.lassulus ];
     # Binary version has different version string than source code version.
     license = stdenv.lib.licenses.unfreeRedistributable;
diff --git a/pkgs/games/zangband/default.nix b/pkgs/games/zangband/default.nix
index ab7a6d7cb432..cf5e41f389a9 100644
--- a/pkgs/games/zangband/default.nix
+++ b/pkgs/games/zangband/default.nix
@@ -57,7 +57,7 @@ stdenv.mkDerivation rec {
   '';
 
   meta = {
-    description = "rogue-like game";
+    description = "Rogue-like game";
     license = stdenv.lib.licenses.unfree;
   };
 }