summary refs log tree commit diff
path: root/pkgs/development
diff options
context:
space:
mode:
authorFrederik Rietdijk <freddyrietdijk@fridh.nl>2017-09-13 09:40:21 +0200
committerGitHub <noreply@github.com>2017-09-13 09:40:21 +0200
commit7aa2e6b590e14fe6fdd62b10d316881822ffbdbf (patch)
treefb7431ac641c1a1083cb0e9eec31580bf74729dc /pkgs/development
parent47dcf634bbce3c09170a370715125d9c2a1fcc4d (diff)
parent1ba197f225817ee61fbe4d8f2636deab3625b5e9 (diff)
downloadnixlib-7aa2e6b590e14fe6fdd62b10d316881822ffbdbf.tar
nixlib-7aa2e6b590e14fe6fdd62b10d316881822ffbdbf.tar.gz
nixlib-7aa2e6b590e14fe6fdd62b10d316881822ffbdbf.tar.bz2
nixlib-7aa2e6b590e14fe6fdd62b10d316881822ffbdbf.tar.lz
nixlib-7aa2e6b590e14fe6fdd62b10d316881822ffbdbf.tar.xz
nixlib-7aa2e6b590e14fe6fdd62b10d316881822ffbdbf.tar.zst
nixlib-7aa2e6b590e14fe6fdd62b10d316881822ffbdbf.zip
Merge pull request #29263 from jyp/jyp-rename-maintainer
make my maintainer handle match my github username
Diffstat (limited to 'pkgs/development')
-rw-r--r--pkgs/development/libraries/science/math/cudnn/8.0-6.0/default.nix2
-rw-r--r--pkgs/development/python-modules/backports_weakref/default.nix2
-rw-r--r--pkgs/development/python-modules/bz2file/default.nix2
-rw-r--r--pkgs/development/python-modules/gensim/default.nix2
-rw-r--r--pkgs/development/python-modules/smart_open/default.nix2
-rw-r--r--pkgs/development/python-modules/tensorflow/default.nix2
6 files changed, 6 insertions, 6 deletions
diff --git a/pkgs/development/libraries/science/math/cudnn/8.0-6.0/default.nix b/pkgs/development/libraries/science/math/cudnn/8.0-6.0/default.nix
index 21efe5b59576..f0cfb906b1fe 100644
--- a/pkgs/development/libraries/science/math/cudnn/8.0-6.0/default.nix
+++ b/pkgs/development/libraries/science/math/cudnn/8.0-6.0/default.nix
@@ -35,6 +35,6 @@ stdenv.mkDerivation rec {
     description = "NVIDIA CUDA Deep Neural Network library (cuDNN)";
     homepage = https://developer.nvidia.com/cudnn;
     license = stdenv.lib.licenses.unfree;
-    maintainers = with maintainers; [ jpbernardy ];
+    maintainers = with maintainers; [ jyp ];
   };
 }
diff --git a/pkgs/development/python-modules/backports_weakref/default.nix b/pkgs/development/python-modules/backports_weakref/default.nix
index ad9f7582c094..0528fa405aeb 100644
--- a/pkgs/development/python-modules/backports_weakref/default.nix
+++ b/pkgs/development/python-modules/backports_weakref/default.nix
@@ -28,6 +28,6 @@ buildPythonPackage rec {
   meta = with stdenv.lib; {
     description = "Backports of new features in Python’s weakref module";
     license = licenses.psfl;
-    maintainers = with maintainers; [ jpbernardy ];
+    maintainers = with maintainers; [ jyp ];
   };
 }
diff --git a/pkgs/development/python-modules/bz2file/default.nix b/pkgs/development/python-modules/bz2file/default.nix
index 9f7ef8d5521e..7abbc6cdbb0f 100644
--- a/pkgs/development/python-modules/bz2file/default.nix
+++ b/pkgs/development/python-modules/bz2file/default.nix
@@ -20,6 +20,6 @@ buildPythonPackage rec {
   meta = {
     description = "Bz2file is a Python library for reading and writing bzip2-compressed files";
     license = lib.licenses.asl20;
-    maintainers = with lib.maintainers; [ jpbernardy ];
+    maintainers = with lib.maintainers; [ jyp ];
   };
 }
diff --git a/pkgs/development/python-modules/gensim/default.nix b/pkgs/development/python-modules/gensim/default.nix
index 837ffa8c8672..2d953abd53cd 100644
--- a/pkgs/development/python-modules/gensim/default.nix
+++ b/pkgs/development/python-modules/gensim/default.nix
@@ -38,6 +38,6 @@ buildPythonPackage rec {
     description = "Topic-modelling library";
     homepage = https://radimrehurek.com/gensim/;
     license = lib.licenses.lgpl21;
-    maintainers = with lib.maintainers; [ jpbernardy ];
+    maintainers = with lib.maintainers; [ jyp ];
   };
 }
diff --git a/pkgs/development/python-modules/smart_open/default.nix b/pkgs/development/python-modules/smart_open/default.nix
index dbc3889406f0..436d85102d81 100644
--- a/pkgs/development/python-modules/smart_open/default.nix
+++ b/pkgs/development/python-modules/smart_open/default.nix
@@ -23,6 +23,6 @@ buildPythonPackage rec {
   meta = {
     license = lib.licenses.mit;
     description = "smart_open is a Python 2 & Python 3 library for efficient streaming of very large file";
-    maintainers = with lib.maintainers; [ jpbernardy ];
+    maintainers = with lib.maintainers; [ jyp ];
   };
 }
diff --git a/pkgs/development/python-modules/tensorflow/default.nix b/pkgs/development/python-modules/tensorflow/default.nix
index 2d9be53d0062..5019f17f788a 100644
--- a/pkgs/development/python-modules/tensorflow/default.nix
+++ b/pkgs/development/python-modules/tensorflow/default.nix
@@ -133,7 +133,7 @@ buildPythonPackage rec {
     description = "TensorFlow helps the tensors flow";
     homepage = http://tensorflow.org;
     license = licenses.asl20;
-    maintainers = with maintainers; [ jpbernardy ];
+    maintainers = with maintainers; [ jyp ];
     platforms = with platforms; if cudaSupport then linux else linux ++ darwin;
   };
 }