summary refs log tree commit diff
path: root/pkgs/development
diff options
context:
space:
mode:
authorPascal Bach <pasci.bach@gmail.com>2016-12-25 12:35:47 +0100
committerzimbatm <zimbatm@zimbatm.com>2016-12-25 11:35:47 +0000
commit77d495b078e30807948e11a3ae3c42c992149025 (patch)
tree91f811971c5546661766dabadb33b851654283c3 /pkgs/development
parenta623ada9121c73833ef8dabeeb2e616a585d1b96 (diff)
downloadnixlib-77d495b078e30807948e11a3ae3c42c992149025.tar
nixlib-77d495b078e30807948e11a3ae3c42c992149025.tar.gz
nixlib-77d495b078e30807948e11a3ae3c42c992149025.tar.bz2
nixlib-77d495b078e30807948e11a3ae3c42c992149025.tar.lz
nixlib-77d495b078e30807948e11a3ae3c42c992149025.tar.xz
nixlib-77d495b078e30807948e11a3ae3c42c992149025.tar.zst
nixlib-77d495b078e30807948e11a3ae3c42c992149025.zip
gitlab-runner: 1.8.0 -> 1.9.0 (#21375)
Diffstat (limited to 'pkgs/development')
-rw-r--r--pkgs/development/tools/continuous-integration/gitlab-runner/default.nix10
1 files changed, 5 insertions, 5 deletions
diff --git a/pkgs/development/tools/continuous-integration/gitlab-runner/default.nix b/pkgs/development/tools/continuous-integration/gitlab-runner/default.nix
index 2a546c8c9073..1338201b9962 100644
--- a/pkgs/development/tools/continuous-integration/gitlab-runner/default.nix
+++ b/pkgs/development/tools/continuous-integration/gitlab-runner/default.nix
@@ -1,16 +1,16 @@
 { lib, buildGoPackage, fetchFromGitLab, fetchurl, go-bindata }:
 
 let
-  version = "1.8.0";
+  version = "1.9.0";
   # Gitlab runner embeds some docker images these are prebuilt for arm and x86_64
   docker_x86_64 = fetchurl {
     url = "https://gitlab-ci-multi-runner-downloads.s3.amazonaws.com/v${version}/docker/prebuilt-x86_64.tar.xz";
-    sha256 = "0fa8hfdxg903n1dqrqbm4069sr8rq6zx7zzybfyj7qz4mmayp24m";
+    sha256 = "12hcpvc0j6g200qhz12gfsslngbqx4sifrikr05vh2av17hba25s";
   };
 
   docker_arm = fetchurl {
     url = "https://gitlab-ci-multi-runner-downloads.s3.amazonaws.com/v${version}/docker/prebuilt-arm.tar.xz";
-    sha256 = "1rvvz34rsjxrgg59rda6v4k8zw16slwprnh4h5b16yhyp7lcx93q";
+    sha256 = "1hqwhg94g514g0ad4h0h7wh7k5clm9i7whzr6c30i8yb00ga628s";
   };
 in
 buildGoPackage rec {
@@ -29,7 +29,7 @@ buildGoPackage rec {
     owner = "gitlab-org";
     repo = "gitlab-ci-multi-runner";
     rev = "v${version}";
-    sha256 = "0svmy2dc4h6jll80y8j2ml7k0a9krknsp9d0zpsfkw3wcz1wfipl";
+    sha256 = "1b30daxnpn1psy3vds1m4mnbl2hmvr2bc0zrd3nn9xm3xacm3dqj";
   };
 
   buildInputs = [ go-bindata ];
@@ -57,7 +57,7 @@ buildGoPackage rec {
   '';
 
   meta = with lib; {
-    description = "GitLab Runner the continous integration executor of GitLab";
+    description = "GitLab Runner the continuous integration executor of GitLab";
     license = licenses.mit;
     homepage = "https://about.gitlab.com/gitlab-ci/";
     platforms = platforms.unix;