summary refs log tree commit diff
path: root/pkgs/development
diff options
context:
space:
mode:
authorRobert Schütz <robert.schuetz@stud.uni-heidelberg.de>2018-08-03 11:43:14 +0200
committerRobert Schütz <robert.schuetz@stud.uni-heidelberg.de>2018-08-03 17:46:09 +0200
commit0f8185e3fcec403b30fdc07e0a28bf6f2408a079 (patch)
treec0e496b4e4a3279e55a51a39379cf5fe50c231c7 /pkgs/development
parent148f0746ab7f1481db5307e8bbad85f282c26b61 (diff)
downloadnixlib-0f8185e3fcec403b30fdc07e0a28bf6f2408a079.tar
nixlib-0f8185e3fcec403b30fdc07e0a28bf6f2408a079.tar.gz
nixlib-0f8185e3fcec403b30fdc07e0a28bf6f2408a079.tar.bz2
nixlib-0f8185e3fcec403b30fdc07e0a28bf6f2408a079.tar.lz
nixlib-0f8185e3fcec403b30fdc07e0a28bf6f2408a079.tar.xz
nixlib-0f8185e3fcec403b30fdc07e0a28bf6f2408a079.tar.zst
nixlib-0f8185e3fcec403b30fdc07e0a28bf6f2408a079.zip
python.pkgs.Keras: 2.2.0 -> 2.2.2
Diffstat (limited to 'pkgs/development')
-rw-r--r--pkgs/development/python-modules/keras/default.nix6
1 files changed, 4 insertions, 2 deletions
diff --git a/pkgs/development/python-modules/keras/default.nix b/pkgs/development/python-modules/keras/default.nix
index 3b221238f3af..ea699c9c04a9 100644
--- a/pkgs/development/python-modules/keras/default.nix
+++ b/pkgs/development/python-modules/keras/default.nix
@@ -1,15 +1,16 @@
 { stdenv, buildPythonPackage, fetchPypi
 , pytest, pytestcov, pytestpep8, pytest_xdist
 , six, numpy, scipy, pyyaml, h5py
+, keras-applications, keras-preprocessing
 }:
 
 buildPythonPackage rec {
   pname = "Keras";
-  version = "2.2.0";
+  version = "2.2.2";
 
   src = fetchPypi {
     inherit pname version;
-    sha256 = "5b8499d157af217f1a5ee33589e774127ebc3e266c833c22cb5afbb0ed1734bf";
+    sha256 = "468d98da104ec5c3dbb10c2ef6bb345ab154f6ca2d722d4c250ef4d6105de17a";
   };
 
   checkInputs = [
@@ -21,6 +22,7 @@ buildPythonPackage rec {
 
   propagatedBuildInputs = [
     six pyyaml numpy scipy h5py
+    keras-applications keras-preprocessing
   ];
 
   # Couldn't get tests working