summary refs log tree commit diff
path: root/pkgs/applications
diff options
context:
space:
mode:
authorSilvan Mosberger <infinisil@icloud.com>2018-08-10 14:57:43 +0200
committerSilvan Mosberger <infinisil@icloud.com>2018-08-10 14:57:43 +0200
commit82804e5f78cce01682ebebe44159a5a5ce09f1cb (patch)
tree70b022b5209ad21ef3f501b2570ef1b344b5e9d9 /pkgs/applications
parenta9c48a0ad332f2738801f77ae2d9326b9520f227 (diff)
downloadnixlib-82804e5f78cce01682ebebe44159a5a5ce09f1cb.tar
nixlib-82804e5f78cce01682ebebe44159a5a5ce09f1cb.tar.gz
nixlib-82804e5f78cce01682ebebe44159a5a5ce09f1cb.tar.bz2
nixlib-82804e5f78cce01682ebebe44159a5a5ce09f1cb.tar.lz
nixlib-82804e5f78cce01682ebebe44159a5a5ce09f1cb.tar.xz
nixlib-82804e5f78cce01682ebebe44159a5a5ce09f1cb.tar.zst
nixlib-82804e5f78cce01682ebebe44159a5a5ce09f1cb.zip
namecoin: fix build
Diffstat (limited to 'pkgs/applications')
-rw-r--r--pkgs/applications/altcoins/namecoin.nix5
1 files changed, 4 insertions, 1 deletions
diff --git a/pkgs/applications/altcoins/namecoin.nix b/pkgs/applications/altcoins/namecoin.nix
index 9af37ff0bca6..93f9faf833a1 100644
--- a/pkgs/applications/altcoins/namecoin.nix
+++ b/pkgs/applications/altcoins/namecoin.nix
@@ -1,4 +1,4 @@
-{ stdenv, fetchFromGitHub, openssl, boost, libevent, autoreconfHook, db4, miniupnpc, eject, pkgconfig, qt4, protobuf, libqrencode
+{ stdenv, fetchFromGitHub, openssl, boost, libevent, autoreconfHook, db4, miniupnpc, eject, pkgconfig, qt4, protobuf, libqrencode, hexdump
 , withGui }:
 
 with stdenv.lib;
@@ -16,6 +16,7 @@ stdenv.mkDerivation rec {
   nativeBuildInputs = [
     autoreconfHook
     pkgconfig
+    hexdump
   ];
 
   buildInputs = [
@@ -31,6 +32,8 @@ stdenv.mkDerivation rec {
     libqrencode
   ];
 
+  enableParallelBuilding = true;
+
   configureFlags = [
     "--with-boost-libdir=${boost.out}/lib"
   ];