summary refs log tree commit diff
path: root/pkgs/applications
diff options
context:
space:
mode:
authorJason "Don" O'Conal <lovek323@gmail.com>2013-10-14 21:12:39 +0000
committerBjørn Forsman <bjorn.forsman@gmail.com>2013-10-22 20:43:54 +0200
commit6eba129774d6bfecfa7c779977514ed8b6bfef46 (patch)
tree4ec0682de97f2d347ca2d0d19872b88a4db416a2 /pkgs/applications
parent757161cb8136ba4e004c92e2c82eec7971b2eea9 (diff)
downloadnixlib-6eba129774d6bfecfa7c779977514ed8b6bfef46.tar
nixlib-6eba129774d6bfecfa7c779977514ed8b6bfef46.tar.gz
nixlib-6eba129774d6bfecfa7c779977514ed8b6bfef46.tar.bz2
nixlib-6eba129774d6bfecfa7c779977514ed8b6bfef46.tar.lz
nixlib-6eba129774d6bfecfa7c779977514ed8b6bfef46.tar.xz
nixlib-6eba129774d6bfecfa7c779977514ed8b6bfef46.tar.zst
nixlib-6eba129774d6bfecfa7c779977514ed8b6bfef46.zip
spotify: update to latest version
Diffstat (limited to 'pkgs/applications')
-rw-r--r--pkgs/applications/audio/spotify/default.nix10
1 files changed, 5 insertions, 5 deletions
diff --git a/pkgs/applications/audio/spotify/default.nix b/pkgs/applications/audio/spotify/default.nix
index f4d264c0d8f8..deda180c883b 100644
--- a/pkgs/applications/audio/spotify/default.nix
+++ b/pkgs/applications/audio/spotify/default.nix
@@ -3,7 +3,7 @@
 assert stdenv.system == "i686-linux" || stdenv.system == "x86_64-linux";
 
 let
-  version = "0.9.1.55";
+  version = "0.9.4.183";
   qt4webkit =
     if stdenv.system == "i686-linux" then
       fetchurl {
@@ -25,13 +25,13 @@ stdenv.mkDerivation {
   src =
     if stdenv.system == "i686-linux" then
       fetchurl {
-        url = "http://repository.spotify.com/pool/non-free/s/spotify/spotify-client_${version}.gbdd3b79.203-1_i386.deb";
-        sha256 = "1sls4gb85700126bbk4sz73ipa2rjcinmpnsi78q0bsdj365y2wc";
+        url = "http://repository.spotify.com/pool/non-free/s/spotify/spotify-client_${version}.g644e24e.428-1_i386.deb";
+        sha256 = "1wl6v5x8vm74h5lxp8fhvmih8l122aadsf1qxvpk0k3y6mbx0ifa";
       }
     else if stdenv.system == "x86_64-linux" then
       fetchurl {
-        url = "http://repository.spotify.com/pool/non-free/s/spotify/spotify-client_${version}.gbdd3b79.203-1_amd64.deb";
-        sha256 = "10pzj3p8bjbxh9nnm4qc5s1hn9nh7hgh3vbwm0xblj9rn71wl03y";
+        url = "http://repository.spotify.com/pool/non-free/s/spotify/spotify-client_${version}.g644e24e.428-1_amd64.deb";
+        sha256 = "1yniln6iswrrrny01qr2w5zcvam0vnrvy9mwbnk9i14i2ch0f3fx";
       }
     else throw "Spotify not supported on this platform.";