summary refs log tree commit diff
path: root/nixos/modules/virtualisation/nova.nix
diff options
context:
space:
mode:
authorBjørn Forsman <bjorn.forsman@gmail.com>2013-11-09 20:06:01 +0100
committerBjørn Forsman <bjorn.forsman@gmail.com>2013-11-09 20:45:50 +0100
commitdc352536a8be332aa520d732c656189478ecb104 (patch)
treee19dc271bcd578d1feb5509e1f1277173dcaf54e /nixos/modules/virtualisation/nova.nix
parent981c28735583f983ae25050fd1fc9533ae501aa0 (diff)
downloadnixlib-dc352536a8be332aa520d732c656189478ecb104.tar
nixlib-dc352536a8be332aa520d732c656189478ecb104.tar.gz
nixlib-dc352536a8be332aa520d732c656189478ecb104.tar.bz2
nixlib-dc352536a8be332aa520d732c656189478ecb104.tar.lz
nixlib-dc352536a8be332aa520d732c656189478ecb104.tar.xz
nixlib-dc352536a8be332aa520d732c656189478ecb104.tar.zst
nixlib-dc352536a8be332aa520d732c656189478ecb104.zip
nixos: capitalize a bunch of service descriptions
(systemd service descriptions that is, not service descriptions in "man
configuration.nix".)

Capitalizing each word in the description seems to be the accepted
standard.

Also shorten these descriptions:
 * "Munin node, the agent process" => "Munin Node"
 * "Planet Venus, an awesome ‘river of news’ feed reader" => "Planet Venus Feed Reader"
Diffstat (limited to 'nixos/modules/virtualisation/nova.nix')
-rw-r--r--nixos/modules/virtualisation/nova.nix8
1 files changed, 4 insertions, 4 deletions
diff --git a/nixos/modules/virtualisation/nova.nix b/nixos/modules/virtualisation/nova.nix
index 05c68e2bbff9..e0d25183574e 100644
--- a/nixos/modules/virtualisation/nova.nix
+++ b/nixos/modules/virtualisation/nova.nix
@@ -113,7 +113,7 @@ in
     jobs.nova_objectstore =
       { name = "nova-objectstore";
 
-        description = "Nova simple object store service";
+        description = "Nova Simple Object Store Service";
 
         startOn = "ip-up";
 
@@ -129,7 +129,7 @@ in
     jobs.nova_scheduler =
       { name = "nova-scheduler";
 
-        description = "Nova scheduler service";
+        description = "Nova Scheduler Service";
 
         startOn = "ip-up";
 
@@ -140,7 +140,7 @@ in
     jobs.nova_compute =
       { name = "nova-compute";
 
-        description = "Nova compute service";
+        description = "Nova Compute Service";
 
         startOn = "ip-up";
 
@@ -157,7 +157,7 @@ in
     jobs.nova_network =
       { name = "nova-network";
 
-        description = "Nova network service";
+        description = "Nova Network Service";
 
         startOn = "ip-up";