summary refs log tree commit diff
path: root/nixos/modules/tasks/filesystems.nix
diff options
context:
space:
mode:
authorEelco Dolstra <eelco.dolstra@logicblox.com>2013-10-28 13:36:45 +0100
committerEelco Dolstra <eelco.dolstra@logicblox.com>2013-10-28 22:45:56 +0100
commit7cf0e0bda87a1b71aac70d4eaf04aceda3dc3188 (patch)
tree76173646972f7e264c0f022c355b8a794b7e482a /nixos/modules/tasks/filesystems.nix
parent3bfbdcdfbf36e3bb9e8f9cac112008183883aaf9 (diff)
downloadnixlib-7cf0e0bda87a1b71aac70d4eaf04aceda3dc3188.tar
nixlib-7cf0e0bda87a1b71aac70d4eaf04aceda3dc3188.tar.gz
nixlib-7cf0e0bda87a1b71aac70d4eaf04aceda3dc3188.tar.bz2
nixlib-7cf0e0bda87a1b71aac70d4eaf04aceda3dc3188.tar.lz
nixlib-7cf0e0bda87a1b71aac70d4eaf04aceda3dc3188.tar.xz
nixlib-7cf0e0bda87a1b71aac70d4eaf04aceda3dc3188.tar.zst
nixlib-7cf0e0bda87a1b71aac70d4eaf04aceda3dc3188.zip
Manual: Fix bad \" characters
Diffstat (limited to 'nixos/modules/tasks/filesystems.nix')
-rw-r--r--nixos/modules/tasks/filesystems.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/nixos/modules/tasks/filesystems.nix b/nixos/modules/tasks/filesystems.nix
index 4ca309f5a108..6e3d019ea939 100644
--- a/nixos/modules/tasks/filesystems.nix
+++ b/nixos/modules/tasks/filesystems.nix
@@ -95,14 +95,14 @@ in
       options = [ fileSystemOpts ];
       description = ''
         The file systems to be mounted.  It must include an entry for
-        the root directory (<literal>mountPoint = \"/\"</literal>).  Each
+        the root directory (<literal>mountPoint = "/"</literal>).  Each
         entry in the list is an attribute set with the following fields:
         <literal>mountPoint</literal>, <literal>device</literal>,
         <literal>fsType</literal> (a file system type recognised by
         <command>mount</command>; defaults to
-        <literal>\"auto\"</literal>), and <literal>options</literal>
+        <literal>"auto"</literal>), and <literal>options</literal>
         (the mount options passed to <command>mount</command> using the
-        <option>-o</option> flag; defaults to <literal>\"defaults\"</literal>).
+        <option>-o</option> flag; defaults to <literal>"defaults"</literal>).
 
         Instead of specifying <literal>device</literal>, you can also
         specify a volume label (<literal>label</literal>) for file