summary refs log tree commit diff
path: root/nixos/modules/system/boot/systemd.nix
diff options
context:
space:
mode:
authorJörg Thalheim <Mic92@users.noreply.github.com>2018-07-30 13:47:01 +0100
committerGitHub <noreply@github.com>2018-07-30 13:47:01 +0100
commit81d5e441b298ac248f95ad4dfc113f284801c130 (patch)
tree053377a0421042aa0298ff584070cc0a29b01a3e /nixos/modules/system/boot/systemd.nix
parentb4d668859a91b50887984a073dd0003b57aa9069 (diff)
parenta3c1ddda84536ece79810cc75b02da6fe123787b (diff)
downloadnixlib-81d5e441b298ac248f95ad4dfc113f284801c130.tar
nixlib-81d5e441b298ac248f95ad4dfc113f284801c130.tar.gz
nixlib-81d5e441b298ac248f95ad4dfc113f284801c130.tar.bz2
nixlib-81d5e441b298ac248f95ad4dfc113f284801c130.tar.lz
nixlib-81d5e441b298ac248f95ad4dfc113f284801c130.tar.xz
nixlib-81d5e441b298ac248f95ad4dfc113f284801c130.tar.zst
nixlib-81d5e441b298ac248f95ad4dfc113f284801c130.zip
Merge pull request #44202 from jerith666/journald-rate
journald: set rateLimitInterval and rateLimitBurst to upstream defaults
Diffstat (limited to 'nixos/modules/system/boot/systemd.nix')
-rw-r--r--nixos/modules/system/boot/systemd.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/nixos/modules/system/boot/systemd.nix b/nixos/modules/system/boot/systemd.nix
index 3e75941c193e..951da797fe5c 100644
--- a/nixos/modules/system/boot/systemd.nix
+++ b/nixos/modules/system/boot/systemd.nix
@@ -546,7 +546,7 @@ in
     };
 
     services.journald.rateLimitInterval = mkOption {
-      default = "10s";
+      default = "30s";
       type = types.str;
       description = ''
         Configures the rate limiting interval that is applied to all
@@ -559,7 +559,7 @@ in
     };
 
     services.journald.rateLimitBurst = mkOption {
-      default = 100;
+      default = 1000;
       type = types.int;
       description = ''
         Configures the rate limiting burst limit (number of messages per