summary refs log tree commit diff
path: root/nixos/modules/system/boot/loader/efi.nix
diff options
context:
space:
mode:
authorJan Malakhovski <oxij@oxij.org>2015-08-17 17:52:45 +0000
committerJan Malakhovski <oxij@oxij.org>2015-09-18 18:48:50 +0000
commit6eadb16022b6e52f3cdb2167aaa7b82e221bfc1a (patch)
tree55e2983e16662e1074e9e668998253d31b429d59 /nixos/modules/system/boot/loader/efi.nix
parent33ae3f2fe4baeb4db19d3c90dbb6cd35b9373004 (diff)
downloadnixlib-6eadb16022b6e52f3cdb2167aaa7b82e221bfc1a.tar
nixlib-6eadb16022b6e52f3cdb2167aaa7b82e221bfc1a.tar.gz
nixlib-6eadb16022b6e52f3cdb2167aaa7b82e221bfc1a.tar.bz2
nixlib-6eadb16022b6e52f3cdb2167aaa7b82e221bfc1a.tar.lz
nixlib-6eadb16022b6e52f3cdb2167aaa7b82e221bfc1a.tar.xz
nixlib-6eadb16022b6e52f3cdb2167aaa7b82e221bfc1a.tar.zst
nixlib-6eadb16022b6e52f3cdb2167aaa7b82e221bfc1a.zip
nixos: fix some types
Diffstat (limited to 'nixos/modules/system/boot/loader/efi.nix')
-rw-r--r--nixos/modules/system/boot/loader/efi.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/nixos/modules/system/boot/loader/efi.nix b/nixos/modules/system/boot/loader/efi.nix
index 241cfc7e836d..726634e664d7 100644
--- a/nixos/modules/system/boot/loader/efi.nix
+++ b/nixos/modules/system/boot/loader/efi.nix
@@ -15,7 +15,7 @@ with lib;
     efiSysMountPoint = mkOption {
       default = "/boot";
 
-      type = types.string;
+      type = types.str;
 
       description = "Where the EFI System Partition is mounted.";
     };