summary refs log tree commit diff
path: root/nixos/modules/services/backup/restic.nix
diff options
context:
space:
mode:
authorvolth <volth@volth.com>2018-07-20 20:56:59 +0000
committervolth <volth@volth.com>2018-07-20 20:56:59 +0000
commit2e979e8ceb45c2c251ed189c28a736fec7539c15 (patch)
treefd52e30ca330b554dec73b71694f916308dda5de /nixos/modules/services/backup/restic.nix
parent1a6af9f88ec2405334a9fd6a977ccbcb53472305 (diff)
downloadnixlib-2e979e8ceb45c2c251ed189c28a736fec7539c15.tar
nixlib-2e979e8ceb45c2c251ed189c28a736fec7539c15.tar.gz
nixlib-2e979e8ceb45c2c251ed189c28a736fec7539c15.tar.bz2
nixlib-2e979e8ceb45c2c251ed189c28a736fec7539c15.tar.lz
nixlib-2e979e8ceb45c2c251ed189c28a736fec7539c15.tar.xz
nixlib-2e979e8ceb45c2c251ed189c28a736fec7539c15.tar.zst
nixlib-2e979e8ceb45c2c251ed189c28a736fec7539c15.zip
[bot] nixos/*: remove unused arguments in lambdas
Diffstat (limited to 'nixos/modules/services/backup/restic.nix')
-rw-r--r--nixos/modules/services/backup/restic.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/nixos/modules/services/backup/restic.nix b/nixos/modules/services/backup/restic.nix
index 409c05221d03..9b31ff3b5824 100644
--- a/nixos/modules/services/backup/restic.nix
+++ b/nixos/modules/services/backup/restic.nix
@@ -6,7 +6,7 @@ with lib;
     description = ''
       Periodic backups to create with Restic.
     '';
-    type = types.attrsOf (types.submodule ({ name, config, ... }: {
+    type = types.attrsOf (types.submodule ({ name, ... }: {
       options = {
         passwordFile = mkOption {
           type = types.str;