summary refs log tree commit diff
path: root/nixos/modules/security/acme.nix
diff options
context:
space:
mode:
authorEelco Dolstra <eelco.dolstra@logicblox.com>2016-04-18 11:52:31 +0200
committerEelco Dolstra <eelco.dolstra@logicblox.com>2016-04-18 14:20:49 +0200
commit0c5e837b66f58265ce2b66a33d0f47a3114ed227 (patch)
treeb8220eb57a55554de9a2241d5f5dab2013d09e04 /nixos/modules/security/acme.nix
parent6e8a1cfb18b65853be8ee341cdb9dfda28c7e0d2 (diff)
downloadnixlib-0c5e837b66f58265ce2b66a33d0f47a3114ed227.tar
nixlib-0c5e837b66f58265ce2b66a33d0f47a3114ed227.tar.gz
nixlib-0c5e837b66f58265ce2b66a33d0f47a3114ed227.tar.bz2
nixlib-0c5e837b66f58265ce2b66a33d0f47a3114ed227.tar.lz
nixlib-0c5e837b66f58265ce2b66a33d0f47a3114ed227.tar.xz
nixlib-0c5e837b66f58265ce2b66a33d0f47a3114ed227.tar.zst
nixlib-0c5e837b66f58265ce2b66a33d0f47a3114ed227.zip
acme.nix: Fix unit descriptions
Unit descriptions should be capitalized, and timer units don't have
to describe that they're timers.
Diffstat (limited to 'nixos/modules/security/acme.nix')
-rw-r--r--nixos/modules/security/acme.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/nixos/modules/security/acme.nix b/nixos/modules/security/acme.nix
index c5cd0fb60ee9..cb5410a5f15d 100644
--- a/nixos/modules/security/acme.nix
+++ b/nixos/modules/security/acme.nix
@@ -152,7 +152,7 @@ in
         in nameValuePair
         ("acme-${cert}")
         ({
-          description = "ACME cert renewal for ${cert} using simp_le";
+          description = "Renew ACME Certificate for ${cert}";
           after = [ "network.target" ];
           serviceConfig = {
             Type = "oneshot";
@@ -192,7 +192,7 @@ in
       systemd.timers = flip mapAttrs' cfg.certs (cert: data: nameValuePair
         ("acme-${cert}")
         ({
-          description = "timer for ACME cert renewal of ${cert}";
+          description = "Renew ACME Certificate for ${cert}";
           wantedBy = [ "timers.target" ];
           timerConfig = {
             OnCalendar = cfg.renewInterval;