summary refs log tree commit diff
path: root/nixos/modules/programs/bash/bash.nix
diff options
context:
space:
mode:
authorJan Malakhovski <oxij@oxij.org>2018-08-29 16:05:53 +0000
committerJan Malakhovski <oxij@oxij.org>2018-08-30 13:20:39 +0000
commit8952375b484ecb65593be4e81fb8cc5ffde09428 (patch)
treeea5c658a005449fb76adc2213039971b045a7d61 /nixos/modules/programs/bash/bash.nix
parentd273db48c6e95d6547f02845f1921211f113c0c0 (diff)
downloadnixlib-8952375b484ecb65593be4e81fb8cc5ffde09428.tar
nixlib-8952375b484ecb65593be4e81fb8cc5ffde09428.tar.gz
nixlib-8952375b484ecb65593be4e81fb8cc5ffde09428.tar.bz2
nixlib-8952375b484ecb65593be4e81fb8cc5ffde09428.tar.lz
nixlib-8952375b484ecb65593be4e81fb8cc5ffde09428.tar.xz
nixlib-8952375b484ecb65593be4e81fb8cc5ffde09428.tar.zst
nixlib-8952375b484ecb65593be4e81fb8cc5ffde09428.zip
nixos/shells: fix indent everywhere
to comply with `doc/coding-conventions.xml`
Diffstat (limited to 'nixos/modules/programs/bash/bash.nix')
-rw-r--r--nixos/modules/programs/bash/bash.nix8
1 files changed, 4 insertions, 4 deletions
diff --git a/nixos/modules/programs/bash/bash.nix b/nixos/modules/programs/bash/bash.nix
index e5f5c8d09438..424e1506b4c5 100644
--- a/nixos/modules/programs/bash/bash.nix
+++ b/nixos/modules/programs/bash/bash.nix
@@ -168,11 +168,11 @@ in
 
         # Read system-wide modifications.
         if test -f /etc/profile.local; then
-          . /etc/profile.local
+            . /etc/profile.local
         fi
 
         if [ -n "''${BASH_VERSION:-}" ]; then
-          . /etc/bashrc
+            . /etc/bashrc
         fi
       '';
 
@@ -193,12 +193,12 @@ in
 
         # We are not always an interactive shell.
         if [ -n "$PS1" ]; then
-          ${cfg.interactiveShellInit}
+            ${cfg.interactiveShellInit}
         fi
 
         # Read system-wide modifications.
         if test -f /etc/bashrc.local; then
-          . /etc/bashrc.local
+            . /etc/bashrc.local
         fi
       '';