summary refs log tree commit diff
path: root/modules/services/networking/websockify.nix
diff options
context:
space:
mode:
authorShea Levy <shea@shealevy.com>2013-02-18 11:51:33 -0500
committerShea Levy <shea@shealevy.com>2013-02-18 11:51:33 -0500
commit969fe07be6ce52155e51963cf7026c95fa526789 (patch)
treee66fdbe0bbcd6b4d1134ed87f17a44e91a8bb872 /modules/services/networking/websockify.nix
parent18e8724e64f5c87e2095023bff2ab0943e3ae23d (diff)
downloadnixlib-969fe07be6ce52155e51963cf7026c95fa526789.tar
nixlib-969fe07be6ce52155e51963cf7026c95fa526789.tar.gz
nixlib-969fe07be6ce52155e51963cf7026c95fa526789.tar.bz2
nixlib-969fe07be6ce52155e51963cf7026c95fa526789.tar.lz
nixlib-969fe07be6ce52155e51963cf7026c95fa526789.tar.xz
nixlib-969fe07be6ce52155e51963cf7026c95fa526789.tar.zst
nixlib-969fe07be6ce52155e51963cf7026c95fa526789.zip
Websockify: End descriptions with a period.
Diffstat (limited to 'modules/services/networking/websockify.nix')
-rw-r--r--modules/services/networking/websockify.nix8
1 files changed, 4 insertions, 4 deletions
diff --git a/modules/services/networking/websockify.nix b/modules/services/networking/websockify.nix
index 8921fc4f6a70..5fb07abf7825 100644
--- a/modules/services/networking/websockify.nix
+++ b/modules/services/networking/websockify.nix
@@ -6,7 +6,7 @@ let cfg = config.services.networking.websockify; in {
   options = {
     services.networking.websockify = {
       enable = mkOption {  
-        description = "Whether to enable websockify to forward websocket connections to TCP connections";
+        description = "Whether to enable websockify to forward websocket connections to TCP connections.";
 
         default = false;   
 
@@ -14,19 +14,19 @@ let cfg = config.services.networking.websockify; in {
       };
 
       sslCert = mkOption {
-        description = "Path to the SSL certificate";
+        description = "Path to the SSL certificate.";
         type = types.path;
       };
 
       sslKey = mkOption {
-        description = "Path to the SSL key";
+        description = "Path to the SSL key.";
         default = cfg.sslCert;
         defaultText = "config.services.networking.websockify.sslCert";
         type = types.path;
       };
 
       portMap = mkOption {
-        description = "Ports to map by default";
+        description = "Ports to map by default.";
         default = {};
         type = types.attrsOf types.int;
       };