summary refs log tree commit diff
path: root/lib/types.nix
diff options
context:
space:
mode:
authorBenjamin Staffin <benley@gmail.com>2017-03-11 17:39:40 -0500
committerBenjamin Staffin <benley@gmail.com>2017-03-11 17:48:43 -0500
commitd9123a2329f0d35af45d25aab5adb4348b8e3d56 (patch)
treedce5e2ee7790d49605cc9b3258f0740e29391644 /lib/types.nix
parent3ea16e98b4722a86ccc38939100390b7abdfe72e (diff)
downloadnixlib-d9123a2329f0d35af45d25aab5adb4348b8e3d56.tar
nixlib-d9123a2329f0d35af45d25aab5adb4348b8e3d56.tar.gz
nixlib-d9123a2329f0d35af45d25aab5adb4348b8e3d56.tar.bz2
nixlib-d9123a2329f0d35af45d25aab5adb4348b8e3d56.tar.lz
nixlib-d9123a2329f0d35af45d25aab5adb4348b8e3d56.tar.xz
nixlib-d9123a2329f0d35af45d25aab5adb4348b8e3d56.tar.zst
nixlib-d9123a2329f0d35af45d25aab5adb4348b8e3d56.zip
lib: fix mixed tab/space indents, trailing whitespace, etc
Nix style seems to have settled on not using spaces between bound
variable names and the lambda : so I also tried to make those somewhat
more consistent throughout.
Diffstat (limited to 'lib/types.nix')
-rw-r--r--lib/types.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/types.nix b/lib/types.nix
index 0d1a88a00f2d..175cb7472bf6 100644
--- a/lib/types.nix
+++ b/lib/types.nix
@@ -81,7 +81,7 @@ rec {
       #   name: name of the type
       #   type: type function.
       #   wrapped: the type wrapped in case of compound types.
-      #   payload: values of the type, two payloads of the same type must be 
+      #   payload: values of the type, two payloads of the same type must be
       #            combinable with the binOp binary operation.
       #   binOp: binary operation that merge two payloads of the same type.
       functor ? defaultFunctor name