summary refs log tree commit diff
path: root/lib/composable-derivation.nix
diff options
context:
space:
mode:
authorTom Saeger <tom.saeger@gmail.com>2017-04-19 14:41:28 -0500
committerTom Saeger <tom.saeger@gmail.com>2017-04-19 19:37:55 -0500
commit5989515b9410f3d557e1aba037325a218f4338f5 (patch)
treec3edb273a11bf7625c56b1915b0ba0283ab5b133 /lib/composable-derivation.nix
parente662e035f9ed4d125c7534bc65e01fc73a0b0f62 (diff)
downloadnixlib-5989515b9410f3d557e1aba037325a218f4338f5.tar
nixlib-5989515b9410f3d557e1aba037325a218f4338f5.tar.gz
nixlib-5989515b9410f3d557e1aba037325a218f4338f5.tar.bz2
nixlib-5989515b9410f3d557e1aba037325a218f4338f5.tar.lz
nixlib-5989515b9410f3d557e1aba037325a218f4338f5.tar.xz
nixlib-5989515b9410f3d557e1aba037325a218f4338f5.tar.zst
nixlib-5989515b9410f3d557e1aba037325a218f4338f5.zip
lib: trivial spelling fixes
Diffstat (limited to 'lib/composable-derivation.nix')
-rw-r--r--lib/composable-derivation.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/composable-derivation.nix b/lib/composable-derivation.nix
index 5442dcedeabc..5e55ac023f14 100644
--- a/lib/composable-derivation.nix
+++ b/lib/composable-derivation.nix
@@ -39,7 +39,7 @@ let inherit (lib) nv nvs; in
   #
   # issues:
   # * its complicated to understand
-  # * some "features" such as exact merge behaviour are burried in mergeAttrBy
+  # * some "features" such as exact merge behaviour are buried in mergeAttrBy
   #   and defaultOverridableDelayableArgs assuming the default behaviour does
   #   the right thing in the common case
   # * Eelco once said using such fix style functions are slow to evaluate
@@ -48,7 +48,7 @@ let inherit (lib) nv nvs; in
   #   / add patches the way you want without having to declare function arguments
   #
   # nice features:
-  # declaring "optional featuers" is modular. For instance:
+  # declaring "optional features" is modular. For instance:
   #   flags.curl = {
   #     configureFlags = ["--with-curl=${curl.dev}" "--with-curlwrappers"];
   #     buildInputs = [curl openssl];